• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Error Message 14148

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 General] >> Installation >> Error Message 14148 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Error Message 14148 - 29.Jan.2003 6:31:00 PM   
GRoss

 

Posts: 2
Joined: 29.Jan.2003
Status: offline
After a standard install of win2ksvr with spk3 (no IIS) and ISA plain with spk1 (Integrated)
I get an error message in the event viewer 14148 indicating that the web proxy service at my ISA address didnt bind to port 80 as well as 127.0.0.1 didnt bind. As far as i can tell I have no other apps running using any ports.
Any suggestions as to how I can locate this problem.
What tools can I use?
Post #: 1
RE: Error Message 14148 - 30.Jan.2003 6:21:00 AM   
AHIT

 

Posts: 1561
Joined: 22.Jul.2002
From: Sydney, Australia
Status: offline
Try stopping ALL your ISA Services, and then from a command prompt onthe amchine do a
quote:
netstat -na |find "80"
The | is the pipe symbol or "SHIFT \"
This will tell you if there really IS anything listening on port 80. If anything is listed, open up a web-browser on the local machine, ensure there's nothing in the web-proxy settings and the goto http://localhost. Chances are you may see the IIS startpage stuff come up which is still runnning.
If this is the case you'll find multiple reference to disabling socket pooling and (if you must) running IIS on 1 internal IP only. Do a quick search of the isaserver.org site and you're bound to find a reference.

Best 'o luck

(in reply to GRoss)
Post #: 2
RE: Error Message 14148 - 31.Jan.2003 5:07:00 AM   
GRoss

 

Posts: 2
Joined: 29.Jan.2003
Status: offline
I stopped all the ISA services and netstat -na |find "80" returned nothing until I started the ISA & web proxy then the following returned.

TCP 127.0.0.1:80 0.0.0.0.0 L
TCP intnic add:80 0.0.0.0.0 L
TCP extnic add:80 0.0.0.0.0 L

a port 1080 and 3580 mention.

My event log still shows two 14148 errors
claiming that

127.0.0.1 can't bind to port 80
IntNIc add can't bind to port 80

A browser session with http://localhost
showed nothing.

How do I figure these findings ??

I will search ISAServer.org while I wait your reply.

(in reply to GRoss)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 General] >> Installation >> Error Message 14148 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts