• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Internet Access Problems

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 General] >> Installation >> Internet Access Problems Page: [1]
Login
Message << Older Topic   Newer Topic >>
Internet Access Problems - 29.Jun.2003 11:05:00 PM   
gtlscot

 

Posts: 10
Joined: 29.Jun.2003
Status: offline
Hello.

In our ISA testing we have fallen over at the first hurdle.

ISA installed as caching server only.

Although we can access the internet it has only been possible with anonymous access.

On occasions were we have had some form of authentication we have been unable to access the web.

As part of our setup we have carried out the following:

Protocol Rule:

Allow; HTTP;HTTPS and FTP traffic, Everyone group.

Site and Content rule

Allow,All destinations, Everyone Group

Authentication:

All outgoing web requests: Ask unauthenticated users for identification.
Integrated authentication.

Unable to access the internet at this stage being presented with page not found errors.

If we unchecked ask for authentication we were still unable to access web. However on these

occasions the we were asked to enter user name and password details in the browser. Still unable

to access web after entering correct details.

By accident we were able to gain access to the web by changing the following settings:

In both the protocol and content rules we changed the client type from the everyone group to any

request. We also kept the authentication setting unchecked. Hey presto web access. After

checking the logs we were accessing the web as anonymous users.

Lastly we again checked the authentication settings but kept both our rules with any requests.

Again we were unable to access the web.

Help - Now confused and frustrated



"[Mad]"
Post #: 1
RE: Internet Access Problems - 1.Jul.2003 6:21:00 AM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi G,

Never force authentication at the listener. Always enforce it via Protocol and/or Site and Content Rules.

HTH,
Tom

(in reply to gtlscot)
Post #: 2
RE: Internet Access Problems - 1.Jul.2003 8:18:00 AM   
gtlscot

 

Posts: 10
Joined: 29.Jun.2003
Status: offline
Tom Thanks for the advice. One question however, how do you force it at these areas.

Regards

(in reply to gtlscot)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 General] >> Installation >> Internet Access Problems Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts