• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Errors after a clean install

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 General] >> Installation >> Errors after a clean install Page: [1]
Login
Message << Older Topic   Newer Topic >>
Errors after a clean install - 26.Oct.2004 6:54:00 PM   
andytnguyen

 

Posts: 10
Joined: 22.Feb.2002
From: Colorado
Status: offline
I've just done a clean install of ISA2000 onto a Windows Server 2003.

I get five errors:

Microsoft Firewall failed. The failure occurred during Initialization of reverse Network Address Translation (NAT)

Failed to create a RAS context for the IP address 10.10.10.52. Please insure that no other application or service is using the H.225 RAS ports (1719 and 1718). Context status code: 00002741H Context status text: The requested address is not valid in its context.

Can I just ignore these errors?
-Andy
Post #: 1
RE: Errors after a clean install - 26.Oct.2004 9:09:00 PM   
spouseele

 

Posts: 12830
Joined: 1.Jun.2001
From: Belgium
Status: offline
Hi Andy,

make sure the H.323 Gatekeeper is only bound to the primary IP address assigned on the ISA internal interface.

HTH,
Stefaan

(in reply to andytnguyen)
Post #: 2
RE: Errors after a clean install - 26.Oct.2004 9:16:00 PM   
andytnguyen

 

Posts: 10
Joined: 22.Feb.2002
From: Colorado
Status: offline
The H323.Gatekeeper has no entry in it. I'm not using it for anything. It came with the default install.

(in reply to andytnguyen)
Post #: 3
RE: Errors after a clean install - 26.Oct.2004 9:49:00 PM   
spouseele

 

Posts: 12830
Joined: 1.Jun.2001
From: Belgium
Status: offline
Hi Andy,

... then you can ignore that message.

BTW --- if you don't use the H.323 Gatekeeper, I would de-install it.

HTH,
Stefaan

(in reply to andytnguyen)
Post #: 4
RE: Errors after a clean install - 26.Oct.2004 9:54:00 PM   
andytnguyen

 

Posts: 10
Joined: 22.Feb.2002
From: Colorado
Status: offline
This is good to hear. I will ignore the error messages.
I tried to un-install it but it hosed up my ISA installation.
I went to add/remove programs
ISA > Change
unchecked all of the items pertaining to H323 Gatekeeper. Restarted the server, and ISA didn't work.
I did a fresh install again, and couldn't find where to NOT include the H323 gatekeeper.

Thanks for your help.
-andy

(in reply to andytnguyen)
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 General] >> Installation >> Errors after a clean install Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts