GFI DownloadSecurity Error 1722 (Full Version)

All Forums >> [ISA Server 2000 Misc.] >> 3rd Party Add-ons



Message


k_researcher -> GFI DownloadSecurity Error 1722 (30.Mar.2004 7:10:00 AM)

I have isa 2000 installed on windows 2003 with ARRAY . now when i want to install GFI DownloadSecurity i experience error 1722 ( It appears when it is copying the files ).

Please help me.

Siavash




bvbn -> RE: GFI DownloadSecurity Error 1722 (5.Apr.2004 2:36:00 PM)

I also have this problem.
Is there a solution?




k_researcher -> RE: GFI DownloadSecurity Error 1722 (6.Apr.2004 10:18:00 AM)

U can use GFI in Stand-Alone environment.i tried so much to install GFI in Array mode but the message always appears.




william400 -> RE: GFI DownloadSecurity Error 1722 (7.Apr.2004 11:31:00 AM)

Hi

Can you please download and install the version found at ftp://ftp.gfi.com/temp/downloadsec_20030821.msi

You should run this from the same drive onto which you wish to install DownloadSecurity. Ensure all AV software is disabled during this process.




bvbn -> RE: GFI DownloadSecurity Error 1722 (7.Apr.2004 11:37:00 AM)

I downloaded and installed the ftp://ftp.gfi.com/temp/downloadsec_20030821.msi. The installation works fine but the plug-in is not installed. After the installation you must manually register the dsecisa.dll form the Microsoft ISA Server directory.
Success,
Bart




Page: [1]