• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Guild Wars

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 Misc.] >> Gaming >> Guild Wars Page: [1]
Login
Message << Older Topic   Newer Topic >>
Guild Wars - 5.Oct.2005 12:43:00 PM   
Guest
I have a problem with playing Guild Wars behind a Windows Server 2k3 running ISA-Server 2k.
After some time I get a "NetERR 10" error message when I try to travel to diffrent city using the map. I don't know what's causing this but as long as I walk to that city it's no problem.
I also wrote to the Guild Wars support but after 3 days of trieing there has not been a result yet.
I hope someone had the same problem and has a suggestion how to get rid of it.
  Post #: 1
RE: Guild Wars - 17.Oct.2005 7:32:00 AM   
Guest
Hi

I get this problem too. You'll notice you are shown as offline in your guild list.

Don't know what is causing it but here is a workaround.

Press N to get friends list. It tells you you are disconnected. Press the reconnect button and enter your password again. Then it's OK.

I think it may be a router problem but it's only a guess. I use a Linksys Wag54G

(in reply to Guest)
  Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 Misc.] >> Gaming >> Guild Wars Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts