• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Specify IP address for Outbound Internet access

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> Installation >> Specify IP address for Outbound Internet access Page: [1]
Login
Message << Older Topic   Newer Topic >>
Specify IP address for Outbound Internet access - 25.Mar.2005 10:24:00 PM   
Guest
Hi,

I think this was not possible with ISA 2000 but I'd like to know if things have changed with 2004.

I have multiple IP addresses assigned to the external interface of the ISA 2004 server. Can we specify a single IP address to be bound for ALL Outbound traffic where the source is inside? I know that incoming traffic will get out the firewall from the same IP they came in but, I am interested in the traffic generated by the internal users.

Thanks!
  Post #: 1
RE: Specify IP address for Outbound Internet access - 27.Mar.2005 4:59:00 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi B,

The primary IP address on the external interface of the ISA firewall will show as the source address.

HTH,
Tom

(in reply to Guest)
Post #: 2
RE: Specify IP address for Outbound Internet access - 18.Apr.2005 10:03:00 PM   
scoats

 

Posts: 1
Joined: 12.Mar.2003
Status: offline
Hi Tom,

It seems that the H.323 application filter doesn't like to follow this rule. An outbound call will initiate using the primary IP on the external interface, but will switch to the last bound IP address of the external interface after the call parameters are negotiated. I'm pulling my hair out over this issue. I have 8 public IP addresses bound to my external interface. I would like to connect an internal video conferencing unit to a video conferencing bridge on the public side. The bridge requires a single incoming IP address for obvious reasons. I was hoping to make things work by providing the bridge with my primary external IP. The connection is successful, but the video and audio data (UDP/RTP) uses the last bound IP of the interface, so my local audio and video is not available to the remote user via the bridge.

Any thoughts or solutions?

Connecting directly (not using the bridge) to other Video Units on the public side works great, but I still notice the switch as described above.

Thanks,
Shannon [Frown]

(in reply to Guest)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> Installation >> Specify IP address for Outbound Internet access Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts