• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

ISA Server detected routes through adapter "WAN Network"

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> General >> ISA Server detected routes through adapter "WAN Network" Page: [1]
Login
Message << Older Topic   Newer Topic >>
ISA Server detected routes through adapter "WAN Ne... - 20.Mar.2004 12:42:00 AM   
ecclairvoyant1959

 

Posts: 10
Joined: 6.Mar.2004
Status: offline
Description: ISA Server detected routes through adapter "WAN Network" that do not correlate with the Network Element this adapter belongs to. The address ranges in conflict are: 192.168.1.0-192.168.255.255;. Fix the Network Element and/or the Routing Table to make these ranges consistent -- they should be in both or in neither.
ISA Server detected routes through adapter "LAN Network" that do not correlate with the Network Element this adapter belongs to. The address ranges in conflict are: 192.168.1.0-192.168.255.255;. Fix the Network Element and/or the Routing Table to make these ranges consistent -- they should be in both or in neither.

What<s that mean^^^^^^

Thanks,

Eric
Post #: 1
RE: ISA Server detected routes through adapter "WA... - 20.Mar.2004 8:32:00 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Eric,

Is everything working otherwise? I think this message sometimes comes up when you use on subnet addresses for the VPN clients network.

HTH,
Tom

(in reply to ecclairvoyant1959)
Post #: 2
RE: ISA Server detected routes through adapter "WA... - 21.Mar.2004 11:17:00 AM   
ecclairvoyant1959

 

Posts: 10
Joined: 6.Mar.2004
Status: offline
yes everything seem to work...

+ric C.

(in reply to ecclairvoyant1959)
Post #: 3
RE: ISA Server detected routes through adapter "WA... - 21.Mar.2004 5:48:00 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Eric,

Very good. I see the same thing and I think its a bug in the reporting mechanism.

HTH,
Tom

(in reply to ecclairvoyant1959)
Post #: 4
RE: ISA Server detected routes through adapter "WA... - 22.Mar.2004 7:33:00 PM   
CyberAxe

 

Posts: 22
Joined: 3.Feb.2004
From: colorado
Status: offline
I found I only get this when the network is down and the ISA Server can't find that network on the internal interface.

Also you might turn off RIP in Windows under Routing and Remote access if it's on.

Keep in mind that the ISA Server uses Routes from Windows so if RIP is on Windows will auotmaticly add routes for you to the routing table. Check your routes in Routing and Remote Access in the routing tables and verify they are correct.

I get this error on the inside of the routers for a Point to Point I have on the inside network.

I also get a Configuration Error when I take that circuit or any circuit down.

(in reply to ecclairvoyant1959)
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> General >> ISA Server detected routes through adapter "WAN Network" Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts