Dashboard / Monitoring (Full Version)

All Forums >> [ISA Server 2004 General ] >> General



Message


kegly911 -> Dashboard / Monitoring (19.Jul.2004 1:41:00 PM)

Hi All,

After performing an in place upgrade from ISA 200 SP2 to ISA 2004 Full version when we click on the Monitoring node and the dashboard appears on the right hand side of the console and error pops up saying: ˘Refresh failed ű You do not have the necessary permissions to perform this action.÷

However the user we are log on with is the Domain Admin and has full ISA permissions.

Any ideas.




tshinder -> RE: Dashboard / Monitoring (19.Jul.2004 9:13:00 PM)

Hi Kegley,

Is there any other software installed on the machine, like Norton or Diskeeper?

Thanks!
Tom




kegly911 -> RE: Dashboard / Monitoring (19.Jul.2004 9:37:00 PM)

We have GFI WebMonitor and GFI DownloadSecurity running on it but no AV scanner on the box itself.

Nothing I can think of which is scanning files which are accessed.

thanks,




tshinder -> RE: Dashboard / Monitoring (20.Jul.2004 2:46:00 AM)

Hi Kegly,

I haven't heard of this problem yet, but I'll keep my eyes out for a solution.

Thanks!
Tom




petri.ala-annala@fiasco.f -> RE: Dashboard / Monitoring (26.Nov.2004 9:47:00 AM)

Hi,
I did have the same monitoring > alerts > refresh failed error, and just today I found a nice fix that worked with my servers (also using GFI free monitor):

I figured out that this problem is due to dcom configuration and authentication level:
Run dcomcnfg.exe > applications tab > FPC class (1) and (2), properties, general tab > change authentication level from default to connection > alerts will work with local session as well as remote session. Im not sure if you can change this level back to default, but I think this is better workaround than reinstalling isaserver (that didnt work for me, had still the same error)

Let me know if this helps you! [Cool]

[ November 26, 2004, 09:48 AM: Message edited by: Petri Ala-Annala ]




Page: [1]