Deny Audio/Video Blocks Posts (Full Version)

All Forums >> [ISA Server 2004 General ] >> General



Message


jte369 -> Deny Audio/Video Blocks Posts (12.Dec.2004 5:03:00 PM)

I have an ISA 2004 Server setup with a rule denying access to the predefined Audio and Video content types. This rule is listed before a rule which allows unrestricted Internet access on HTTP. When the Deny Audio/Video rule is enabled, some HTTP posts used to peform a search on various sites are denied with this rule cited as the reason. These posts do not seem to have anything to do with audio or video. Has anyone else had this problem and been able to resolve it while still denying users access to audio and video content. We need to restrict usage of audio and video due to bandwidth constraints. An example problem site is http://it.pcconnection.com/Webcontent/Home/Business/default.htm Use the 'product search' on the left side of the page.

[ December 12, 2004, 05:06 PM: Message edited by: jte369 ]




tshinder -> RE: Deny Audio/Video Blocks Posts (13.Dec.2004 12:37:00 PM)

Hi Jte,

If they return a MIME type or file extension that matches what's on the Content Type list, then the connections will be affected.

Security is always inversely correlated with accessibility [Smile]

HTH,
Tom




jte369 -> RE: Deny Audio/Video Blocks Posts (13.Dec.2004 4:35:00 PM)

Thanks Tom. I know what you are saying. Can you offer any specific advice in terms of modifying the audio and video content types for general use. We'd like to allow searches to work correctly while keeping audio/video use to a minimum. Others must be having the same problem since I would imagine many companies want to stymie audio and video access. We have similar rules in use on our ISA 2000 server, but it does not suffer from this issue.




jte369 -> RE: Deny Audio/Video Blocks Posts (2.Jan.2005 10:41:00 PM)

http://forums.isaserver.org/ultimatebb.cgi?ubb=get_topic;f=25;t=000168#000014 continues this same topic




Page: [1]