• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Help VPN issue - browsing

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> General >> Help VPN issue - browsing Page: [1]
Login
Message << Older Topic   Newer Topic >>
Help VPN issue - browsing - 29.Apr.2005 12:39:00 PM   
rbacon

 

Posts: 2
Joined: 29.Apr.2005
Status: offline
Hi,

We are currently using ISA server 2004 running on server 2003. Both are SP1. Unforunatley we are having an issue with VPN clients. They can ping pc's on the domain by computer name but cannnot browse the machines even by IP.

We have checked VPN access through a firebox and that works fine. It also worked fine on our old isa 2000 running on 2k server. Which the rules were imported from.

Thanks for any help!

Rob
Post #: 1
RE: Help VPN issue - browsing - 29.Apr.2005 12:54:00 PM   
rbacon

 

Posts: 2
Joined: 29.Apr.2005
Status: offline
Sorry forgot to mention.

If i create a new user in AD with dial in via remote access policy. This works fine! But all existing users won't work. I have also tried reseting passwords.

Rob

(in reply to rbacon)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> General >> Help VPN issue - browsing Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts