10060 Timeout - Solution (Full Version)

All Forums >> [ISA Server 2004 General ] >> General



Message


lschleinat -> 10060 Timeout - Solution (26.May2005 8:28:00 AM)

FYI

I recently installed ISA 2004 at our corporate office. While everything went well, under certain circumstances and when accessing certain sites we experienced 10060 timeout errors. Examples included timeouts during long Yahoo searches and the inability to connect to sites such as www.hoovers.com.

After reading every post on this site and trying a number of suggestions, I finally traced the problem to an incorrect subnet mask on the WAN side NIC of the ISA Server. Correcting the mask immeadiately eliminated all 10060 errors.

Hopefully this information will be helpful to others.

Regards....




tshinder -> RE: 10060 Timeout - Solution (27.May2005 8:52:00 AM)

Hi lschleinat,

Good one! Good to hear you got it working and thanks for the follow up!

Tom




conrofr -> RE: 10060 Timeout - Solution (1.Jun.2005 10:17:00 AM)

I got really excited when I saw the Title of this post. Immediately double checked my subnet mask but to no avail. Still cannot access www.weather.com or www.cheaptickets.com. If this were random I could chalk it up to net congestion but these sites and a few others are No-Joy and it doesn't matter if I bypass DNS or not. Still looking for a hand.

Frank C.




ianfermo -> RE: 10060 Timeout - Solution (2.Jun.2005 3:51:00 AM)

Good Day,

It seems you have a DNS issue in here. Try to create a cache only DNS on your ISA box.

Sample Scenario:

LAN
IP : 10.1.0.1
S/N : 255.255.255.0
Gateway : Blank

DNS : 10.1.0.1

WAN :
IP : XX.XX.XX.XX
S/N : XX.XX.XX.XX
Gateway : XX.XX.XX.XX

DNS : Blank

Hope this will help.

Cheers,




Page: [1]