• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

icons not showing up

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Site & Message Boards] >> Message Boards Comments and Suggestions >> icons not showing up Page: [1]
Login
Message << Older Topic   Newer Topic >>
icons not showing up - 11.Nov.2005 5:34:54 PM   
calman

 

Posts: 12
Joined: 19.Sep.2005
From: Toronto - Canada
Status: offline
Hi,

1. I just wanted to let you know that when I go to post a reply or create a new thread, none of the icons in the Subject or Message (ie. the smileys) section show up, i just get the usual red x.

2.  I am unable to logout properly or save changes to my profile...it tries to find the URL http://forums.isaserver.org/redirect.aspx but it can't so i get "page cannot be displayed".

Other than that, I think the new format looks great.

thanks,

Anthony

< Message edited by calman -- 11.Nov.2005 5:43:52 PM >
Post #: 1
RE: icons not showing up - 12.Nov.2005 7:36:42 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
I'm seeing the same thing today. funny that I did see the icons earlier this week.

Thanks!
Tom

_____________________________

Thomas W Shinder, M.D.

(in reply to calman)
Post #: 2
RE: icons not showing up - 15.Nov.2005 12:26:41 PM   
Michael Vella

 

Posts: 43
Joined: 28.May2004
Status: offline
Testing icons:



The icons seem to be working. Please let us know if this problem still persists for you and we will handle it.

< Message edited by Michael Vella -- 15.Nov.2005 12:32:59 PM >


_____________________________

ISAserver.org Moderator

(in reply to tshinder)
Post #: 3
RE: icons not showing up - 15.Nov.2005 12:51:37 PM   
Barbara Matysik Magro

 

Posts: 19
Joined: 30.Sep.2005
From: Malta
Status: offline
Dear Anthony,

I sent you a PM regarding the problems with your logout and the profile changes. If you are still experiencing these problems - please reply to my Private Message and we will try to find the solution to your problem.

Best Regards,

Barbara

_____________________________

Barbara Matysik-Magro
ISAserver.org Forums Administrator

(in reply to calman)
Post #: 4
RE: icons not showing up - 15.Nov.2005 10:18:53 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Barbara,

Things seem to be working now. The icons are showing up. Must have been a local DNS issue or something.

Thanks!
Tom

_____________________________

Thomas W Shinder, M.D.

(in reply to Barbara Matysik Magro)
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Site & Message Boards] >> Message Boards Comments and Suggestions >> icons not showing up Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts