• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Packet Filtering problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 Firewall] >> General >> Packet Filtering problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
Packet Filtering problem - 17.Nov.2005 11:31:05 PM   
Fraz

 

Posts: 2
Joined: 17.Nov.2005
Status: offline
Hi,
Ive been through a few of the ISA 2000 articles on packet filtering and I *think* ive understood correctly.
Currently I have:
W2K3 / SP1, ISA 2000 FP1/SP2: Firewall + web proxy (currently disabled)
Packet filtering enabled
DHCP Client & DNS Client packet filter enabled.
2x custom filters (outgoing on tcp 80 and 443) to allow the ISA server to browse only.
Site and Content rule to allow all destinations from LAN Client Address Set only
Protocol Rule to allow all ip traffic from LAN Client Address Set only

The clients are windows xp pro sp1 with firewall client installed.

On the clients if I use any application (such as FTP, IRC, PUTTY) to access the internet the session times out after a minute or so and disconnects the client (ftp client shows 'connection reset by peer').

This doesnt appear to happen with packet filtering disabled, but thats effectively disabling the firewall part of ISA which isnt good :)

Any suggestions ?
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 Firewall] >> General >> Packet Filtering problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts