• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

ISA configuration

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Cache] >> General >> ISA configuration Page: [1]
Login
Message << Older Topic   Newer Topic >>
ISA configuration - 24.Nov.2005 1:07:36 PM   
jigzden

 

Posts: 16
Joined: 24.Nov.2005
Status: offline
We are running ISA server with Single NIC.We are using PIX as our firewall.We have assigned private IP to the ISA server and NATed this IP on our ISP router(dynamic NAT not static NAT).Now we are not able to surf the websites through ISA server though our Internet DNS server's IP is assigned in ISA Server's NIC.but when we installed DNS server into ISA server itself and specify the forwarders IPs then we are able to surf the Internet.NOT UNDERSTAND THE LOGIC.Also websites keep on asking for user name and passwords for authentication which is set as integrated.I resolved this authentication issue after creating secondary zone of my domain controllers(AD server) DNS server.Why is it so??Also,IN the log of ISA server many IP shows as a secure NAT client though clients are not using ISA servers IP as default gateway??Any advice/help/suggestions would be appreciated. Thanks, Jignesh.
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Cache] >> General >> ISA configuration Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts