• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

ISA logs not logging anything!

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Firewall] >> Logging and Reporting >> ISA logs not logging anything! Page: [1]
Login
Message << Older Topic   Newer Topic >>
ISA logs not logging anything! - 1.Dec.2005 4:36:55 PM   
ericb1

 

Posts: 3
Joined: 1.Dec.2005
Status: offline
Any help is greatly appreciated.  I'm using ISA2000, trying to log firewall and webproxy to a SQLserver2000 db.  I followed all the instructions to set up the DNS / ODBC connections to the sql server, that's fine.  Changed the logging type to point to the ODBC connection, and ran the SQL commands from the ISA cd-rom to create the SQL tables.

But when I look in the sql tables, there's nothing there.  No alerts in the ISA alerts log about errors logging.  Is there something else I'm missing or need to do to start this logging process?  Thanks so much!

Post #: 1
RE: ISA logs not logging anything! - 1.Dec.2005 7:21:46 PM   
LLigetfa

 

Posts: 2187
Joined: 10.Aug.2004
From: fort frances.on.ca
Status: offline
I think 2000 and 2004 may be different and you might want to post this in the 2000 forum instead.  Posting in the 2004 forum may confuse people.

Sorry, I don't know ISA 2000.

_____________________________

The School of Hard Knocks is a mean teacher. She gives the exam before the lesson.

(in reply to ericb1)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Firewall] >> Logging and Reporting >> ISA logs not logging anything! Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts