• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Odd single nic issue

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Cache] >> General >> Odd single nic issue Page: [1]
Login
Message << Older Topic   Newer Topic >>
Odd single nic issue - 2.Dec.2005 6:06:54 PM   
Martinin

 

Posts: 13
Joined: 5.May2005
From: Cleveland
Status: offline
I am just working on my first ISA 2004 single nic proxying server for a client.  At one point the server seemed to loose it's connection to the network.  I could not ping anything (DCs, internal DNSservers), anyone using the web proxy could not authenticate, and there were Netlogon errors in the event log.  I am using Integrated authentication, and only the domain users are allowed out, with certain domain users be restricted to a set of sites.  I resolved my issue for now by creating a rule allowing the local host out to all destinations.  Could this be a by product of my firewall policy?

_____________________________

Is it plugged in? Are you sure?
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Cache] >> General >> Odd single nic issue Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts