• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Webserver on isa2004

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Cache] >> General >> Webserver on isa2004 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Webserver on isa2004 - 7.Dec.2005 1:23:43 PM   
svanhoornick

 

Posts: 6
Joined: 22.Apr.2003
From: Belgium
Status: offline
Hello,

I have following scenario:

ISA 2004 as caching proxy... ipaddress = 10.1.1.145/20
3 rules:
* allow http 8530/http from internal to localhost for all users
* Allow http/https/ftp from internal to external for certain users
* default deny rule

webproxy is listening on port 8080
I don't have any publishing rules

The isa 2004 is also WSUS server... wsus is accessible on port 8530
This website I can access from any internal workstation = OK

I have a website on port 80 but that I can't access from internal workstations
I receive the following error
Error Code: 403 Forbidden. The server denied the specified Uniform Resource Locator (URL).

Any ideas?

thx

Stefaab
Post #: 1
RE: Webserver on isa2004 - 13.Dec.2005 6:46:21 AM   
Sunny.C

 

Posts: 801
Joined: 5.Apr.2005
From: sydney
Status: offline
Have you published the website on the isa server?

(in reply to svanhoornick)
Post #: 2
RE: Webserver on isa2004 - 14.Dec.2005 3:50:08 PM   
svanhoornick

 

Posts: 6
Joined: 22.Apr.2003
From: Belgium
Status: offline
I didn't publish it because it's on the same server!

I have a rule that is allowing traffic from internal to localhost for protocol http

(in reply to Sunny.C)
Post #: 3
RE: Webserver on isa2004 - 14.Dec.2005 11:49:36 PM   
Sunny.C

 

Posts: 801
Joined: 5.Apr.2005
From: sydney
Status: offline
That will not work, you will need to publish it propertly.

Regards.

(in reply to svanhoornick)
Post #: 4
RE: Webserver on isa2004 - 15.Dec.2005 12:58:51 AM   
ClintD

 

Posts: 1848
Joined: 26.Jan.2001
From: Keller, TX
Status: offline
Is web proxy autodiscovery enabled on the Internal network on port 80?

quote:

That will not work, you will need to publish it propertly


Why? I have an ISA/IIS setup like this and it works fine.

< Message edited by ClintD -- 15.Dec.2005 1:00:51 AM >

(in reply to Sunny.C)
Post #: 5
RE: Webserver on isa2004 - 15.Dec.2005 1:20:27 AM   
Sunny.C

 

Posts: 801
Joined: 5.Apr.2005
From: sydney
Status: offline
My mistake i thought the problem was from external to internal.

(in reply to ClintD)
Post #: 6
RE: Webserver on isa2004 - 15.Dec.2005 5:02:32 AM   
Sunny.C

 

Posts: 801
Joined: 5.Apr.2005
From: sydney
Status: offline
Try putting the website on another port on iis eg:83, have isa listen on port 80 but redirect it to port 83.
I think the problem might be having to do with port 80 is in use, this will verify that.

(in reply to Sunny.C)
Post #: 7
RE: Webserver on isa2004 - 15.Dec.2005 12:57:43 PM   
svanhoornick

 

Posts: 6
Joined: 22.Apr.2003
From: Belgium
Status: offline
webproxy auto discovery is disabled

putting the website on an other port is working (http://interaltest:81)
When I then would make a publishing rule 80 to 81 then I also get a 403 error

putting the website on port 80 is not working




< Message edited by svanhoornick -- 15.Dec.2005 12:59:02 PM >

(in reply to Sunny.C)
Post #: 8

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Cache] >> General >> Webserver on isa2004 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts