• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Problems on php cms with Apache + iss 6 + isa 2000 need help!!!

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 General] >> Web Publishing >> Problems on php cms with Apache + iss 6 + isa 2000 need help!!! Page: [1]
Login
Message << Older Topic   Newer Topic >>
Problems on php cms with Apache + iss 6 + isa 2000 need... - 7.Dec.2005 11:37:50 PM   
andresumana

 

Posts: 2
Joined: 7.Dec.2005
Status: offline
hello
Im designing this new page with joomla 1.0.4 + ecommerce version.
i have windows server 2003 small bussines edition SP1
isa 2000 server SP2
services runing
IIS 6 default website runing on port 80
that manages all te terminal server and web exchange acounts
EasyPHP 1.7 (apcahe) running on port 85
Joomla 1.0.4 + ecommerce
one 200.xx.xx.xx ip addres
and 192.168.16.2 internal adress
i started the apache and mysql services 
i cud install the joomla 1.0.4 localy on the server with any problem then
i cud acces to all joomla and make al the design and administratives changes i wanted

in the iis i made a redirection default page to a mydomain.com:85
inside the network typing http://192.168.16.2:85  http://nameserver
if i put in the internet explorer http://www.mydomain.com:85 or simply the www.mydomain.com the redirection works perfectly and i can surf the cms witout no problem

the problem starts when i try acces the webpage outside this network
i can acces to all te services of the iis like owa and terminal server in the https confuguration
but if i try to see the cms i only can download the plain text of the webpage theres no image after a long time of loading



i created all the isa publishing rules for the cms on redirecting to 192.168.16.2 on port 85 also tried 127.0.0.1:85
ive tried everyting i know to solve this problem but im a designer not a network administrator so i need help!!!!!
i ll be very gratefull
Post #: 1
RE: Problems on php cms with Apache + iss 6 + isa 2000 ... - 23.Jan.2007 2:08:30 PM   
mroets

 

Posts: 2
Joined: 13.Jul.2005
From: Cape Town, South Africa
Status: offline
Hi

I have the same problem with Joomla v1.0.4, PHP v5 & Apache webserver. Behind ISA Server 2006 the Joomla site looks creat, but from the internet outside ISA Server 2006 I can just see the text. The Images and template does not show.

It must be something between ISA Server & Apache/PHP, but I do not know what to do. Can anybody urgently help,  because my client is not happy with this situation.

Marius Roets

(in reply to andresumana)
Post #: 2
RE: Problems on php cms with Apache + iss 6 + isa 2000 ... - 4.Jan.2011 3:03:45 AM   
annyphp

 

Posts: 2
Joined: 4.Jan.2011
Status: offline
More PHP CMS project listed on PHPKode.com

_____________________________

PHP Template

(in reply to mroets)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 General] >> Web Publishing >> Problems on php cms with Apache + iss 6 + isa 2000 need help!!! Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts