• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

IWSS 2.5 + ISA 2004 + Web Proxy Client Authentication

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Misc.] >> 3rd Party Add-ons >> IWSS 2.5 + ISA 2004 + Web Proxy Client Authentication Page: [1]
Login
Message << Older Topic   Newer Topic >>
IWSS 2.5 + ISA 2004 + Web Proxy Client Authentication - 9.Dec.2005 8:00:34 PM   
jnichol

 

Posts: 1
Joined: 26.Nov.2003
From: Vancouver, B.C.
Status: offline
Hi Folks,

I have read the posts discussing IWSS and ISA 2004 but haven't found a solution to my problem. I'm hoping that I'm just missing something obvious and someone here can point out what it is.

Software Details:

O/S: Windows 2003 with SP1 (Member Server)

ISA: ISA 2004 (build 4.0.2163.263) - ISA 2004 SP1 with Post SP1 Hotfix KB897716

IWSS: Trendmicro IWSS v2.5

Windows 2000 Active Directory Domain

Setup:

We are setup as described in Trendmicro Solution 26115

IWSS and ISA 2004 are set up and running on the same server.

Traffic Flow: Client --> IWSS (using port 8081) --> ISA 2004 (using port 8080) --> Internet

All of our clients are running Windows XP SP2 with IE6.

We have an access rule defined in ISA for secure NAT and Firewall clients that allows all protocols from the Internal network to the External network from a selected group of computers. I will call these cleints 'Gateway Clients'

The majority of our clients are Web Proxy clients that are required to authenticate to ISA.  An access rule exists that will allow access to the External network if you are a member of a particular Windows Security Group. I will call these clients 'Web Proxy Clients'

Problem:

When I attempt to connect through ISA (port 8080) from a 'Gateway Client', I am successful.
When I attempt to connect through ISA (port 8080) from a 'Web Proxy Client', I am successful and the user is authenticated by ISA.
When I attempt to connect through IWSS (port 8081) from a 'Gateway Client', I am successful.

When I attempt to connect through IWSS (port 8081) from a 'Web Proxy Client', it fails.

I suspect that IWSS is not passing user credentials properly to ISA - is IWSS capable of doing this? I have been told by Trendmicro that this should be working. They are currently investigating why it isn't, but I'm hoping that someone out there has gotten this to work and can pass along any gotchas encountered along the way. I've tried setting it up as described in the Trendmicro IWSS documentation, but still no luck.


Any thoughts or suggestions would be greatly appreciated.

Cheers,
John

< Message edited by jnichol -- 9.Dec.2005 8:39:34 PM >
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Misc.] >> 3rd Party Add-ons >> IWSS 2.5 + ISA 2004 + Web Proxy Client Authentication Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts