• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Problem with password prompt

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 General] >> General >> Problem with password prompt Page: [1]
Login
Message << Older Topic   Newer Topic >>
Problem with password prompt - 27.Dec.2005 4:32:32 PM   
bjkirschn

 

Posts: 13
Joined: 5.Dec.2005
Status: offline
Hello,

Wonder if any of you fine people have an answer to this issue.

We have recently restored our isa server from a backup and an important feature is no longer working.

We have a home office in the 192.168.1.xx range and 70 stores on our frame relay wan which have 192.168.x.xx ip's

previously since they are all members of our domain, as long as they authenticated to the domain, they did not get a pop-up box asking them to authenticate to allowed websites.

This is no longer happening, and the authentication box appears for everyone whether they are on the domain or not.  I know there is a check box forcing everyone's authentication and that is not checked.

Any ideas?

any comments would be appreciated.

_____________________________

Bill
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 General] >> General >> Problem with password prompt Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts