• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

can't send email but can receive

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> Installation >> can't send email but can receive Page: [1]
Login
Message << Older Topic   Newer Topic >>
can't send email but can receive - 16.Jan.2006 8:23:31 PM   
ntwrkadmn

 

Posts: 34
Joined: 3.May2004
Status: offline
I can receive email but can't send, running ISA2004 on Server 2003.

Not using exchange, email server is on different computer than ISA and server.
Post #: 1
RE: can't send email but can receive - 17.Jan.2006 1:32:06 AM   
Sunny.C

 

Posts: 801
Joined: 5.Apr.2005
From: sydney
Status: offline
Have you published your mail server properly???
Are you getting errors in your logs???
WHat mail server are your using and what kind of accounts?

(in reply to ntwrkadmn)
Post #: 2
RE: can't send email but can receive - 17.Jan.2006 7:56:26 AM   
ntwrkadmn

 

Posts: 34
Joined: 3.May2004
Status: offline
Using FTGate email server on 192.168.24.3 and ISA is installed on 192.168.24.1. In order for the incoming email to work the following was performed; after running the mail publishing rule the only way to get incoming mail to work was select "Requests appear to come from the ISA server computer", if I don't check this I can't receive mail. Seems to be the same problem with sending email but there isn't the above option that I can check.

Any suggestions is appreciated.

Using Outlook Express with FTGate email server.

(in reply to ntwrkadmn)
Post #: 3
RE: can't send email but can receive - 18.Jan.2006 12:34:32 AM   
Sunny.C

 

Posts: 801
Joined: 5.Apr.2005
From: sydney
Status: offline
How is your network layout???
Is your mail server pointing to the isa server as it's gateway?

(in reply to ntwrkadmn)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> Installation >> can't send email but can receive Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts