• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Surfcontrol web filter installation error

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Misc.] >> 3rd Party Add-ons >> Surfcontrol web filter installation error Page: [1]
Login
Message << Older Topic   Newer Topic >>
Surfcontrol web filter installation error - 24.Feb.2006 4:34:42 PM   
pdsavard

 

Posts: 58
Joined: 16.Sep.2003
Status: offline
Hi, maybe someone here got this error. I try to install Webfilter 5 on my ISA2004 SP1 server.

After starting the installation program and entering my information, i got this error:
- Error 1050 Unable to controle microsoft firewall
If I click OK the installation process finish correctly but in the real time monitor nothing are monitored.

Questions:
1- does Web filter add an pluggins in the ISA2004 server? Because I don't have one in the list
2- I manually stop the ISA2004 services before re-installing web filter. In this configuration I do not receive the error 1050 but the real time monitor do not work...

any suggestion?
Post #: 1
RE: Surfcontrol web filter installation error - 26.Feb.2006 11:26:01 AM   
Sunny.C

 

Posts: 801
Joined: 5.Apr.2005
From: sydney
Status: offline
What service pack have you got on the O/S and isa?????
Which version of surfcontrol are you installing?

(in reply to pdsavard)
Post #: 2
RE: Surfcontrol web filter installation error - 4.May2006 4:26:03 PM   
fadfoud

 

Posts: 91
Joined: 10.Jun.2003
From: Lebanon
Status: offline
Hi, I have the same problem.
I have Windows 2K3 server with SP1, ISA 2004 with SP1, and SurControl for ISA server V5.0 with SP3.
The Surfcontrol WebFilter does not start.
The ISA server is configured with two interfaces (Internal and External)
Please advice.

(in reply to Sunny.C)
Post #: 3
RE: Surfcontrol web filter installation error - 7.May2006 12:58:53 PM   
Sunny.C

 

Posts: 801
Joined: 5.Apr.2005
From: sydney
Status: offline
Sounds like a bug, report it to surfcontrol.

(in reply to fadfoud)
Post #: 4
RE: Surfcontrol web filter installation error - 9.May2006 10:11:20 AM   
fadfoud

 

Posts: 91
Joined: 10.Jun.2003
From: Lebanon
Status: offline
 
Hey Guys, I solve this problem with two method, try it.....
The problem with SQL server authentication.
While installing MSDE, it will prompt a password for (sa) account.
And if the ISA server is a member server of a domain, so it will the domain administrator account
to connect to SQL server which cause the problem, so in this case you have two scenario to fix this.

1- Install Web Filter using local administrator, so it will ask u for authentication (Windows or SQL) and u must shoose SQL witht he same account which u configured it during MSDE installation (SA).

2- after installing web filter re-define database in web filter configuration, and use (sa) account instead of domain admin account.

Best Regards
Fadi

(in reply to Sunny.C)
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Misc.] >> 3rd Party Add-ons >> Surfcontrol web filter installation error Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts