• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Active sync 4, windows mobile 5 problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> Exchange Publishing >> Active sync 4, windows mobile 5 problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
Active sync 4, windows mobile 5 problem - 11.Mar.2006 11:36:35 AM   
StefanHammar

 

Posts: 68
Joined: 19.Sep.2002
Status: offline
Hello Experts

Windows 2003 sp1 Eng
Exchange 2003 sp2 with a frontend backend configuration
Windows xp sp2 and latest version of active sync 4
qtek windows mobile 5 phone

On a fresh phone active sync works fine over gprs to our Exchange server

But, if I connect the phone to the laptop with the USB cable the active sync stop working ...

It looks lite that the phone gets automatically ISA server proxy configuration and after that the active sync have problem to connect ...

Do anyone have a tip about this problem

We are using DNS and DHCP with wpad info and have the firewall client installed on our computers.

Thanks
Stefan
Post #: 1
RE: Active sync 4, windows mobile 5 problem - 13.Mar.2006 3:26:14 AM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Stefan,

Windows Mobile 2003 doesn't support autoproxy. I don't know about 5.0.

I know that if you have a well designed split DNS, it doesn't matter where you are, since you never need to change the server name.

HTH,
Tom

_____________________________

Thomas W Shinder, M.D.

(in reply to StefanHammar)
Post #: 2
RE: Active sync 4, windows mobile 5 problem - 13.Mar.2006 9:54:48 AM   
StefanHammar

 

Posts: 68
Joined: 19.Sep.2002
Status: offline
Hi Tom

Thanks for your answer!

If I reset the mobile phone and configure gprs, active sync and install the root certificate for active sync,
Active sync works fine with gprs ...
but
After using the USB cable and active sync the active sync over gprs stops working.
I have identified that the windows mobile 5 now have ISA configured as it's proxy server ...

About split DNS
Yes, I have split DNS but I see a problem
OWA is using Form based authentication
OMA, Sync and RPC over https are using Basic authentication
I need two weblistners for https -> two certificates with two different common name -> no problem at the
ISA server but a problem at the Exchange frontend server ...

Best regards
Stefan

(in reply to tshinder)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> Exchange Publishing >> Active sync 4, windows mobile 5 problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts