• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

VPN Issues

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 General] >> General >> VPN Issues Page: [1]
Login
Message << Older Topic   Newer Topic >>
VPN Issues - 17.Mar.2006 5:42:34 PM   
sdsdigital

 

Posts: 1
Joined: 17.Mar.2006
Status: offline
Hi,
I am trying to get a vpn connection going between my server at work and a remote user. we have the tunnel up and running between the two routers and can ping the remote worker from the server.
We cannot do anything the other way around though. A ping to the server comes back as 100% loss. The ISA logs were showing that the attempts were being lost.
Does anyone know of a good walkthrough that would help. I have tried so many that my firewall is probably got more holes than swiss cheese!
all internet requests come into our external nic of 192.168.0.2.
server address is 192.168.16.2.

I can ping 192.168.0.2 from the remote worker and thats as far as it gets.
I have run the VPN wizard.

Many thanks in advance.
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 General] >> General >> VPN Issues Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts