• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Pinging domain.tld fails to resolve

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 Firewall] >> Firewall Client >> Pinging domain.tld fails to resolve Page: [1]
Login
Message << Older Topic   Newer Topic >>
Pinging domain.tld fails to resolve - 22.Mar.2006 3:17:26 PM   
LLigetfa

 

Posts: 2187
Joined: 10.Aug.2004
From: fort frances.on.ca
Status: offline
Hi guys and gals,
I am posting here to help out a friend at CorpIT.  I (DivIT) am running ISA 2K4 and don't really know my way around ISA 2000.  The problem is this:

Most of their users have the ISA 2000 FWC but are pointed to an old MSP2 server.  No problem there.  They had installed ISA 2000 at one point for content filtering and were forwarding all the MSP2 servers to it.  They are now pilot testing ISA2K4.  It is only when FWC is pointed at ISA that they have this issue.

The problem is they cannot ping a local DC using just the domain name domain.tld but pinging server.domain.tld works.  I am sure this is an easy fix but as I said, I don't know my way around ISA 2000.

Before you throw my words about ping being evil back at me, it is not me that wants to ping.  I am just trying to help the guy out.

TIA

_____________________________

The School of Hard Knocks is a mean teacher. She gives the exam before the lesson.
Post #: 1
RE: Pinging domain.tld fails to resolve - 22.Mar.2006 7:53:46 PM   
LLigetfa

 

Posts: 2187
Joined: 10.Aug.2004
From: fort frances.on.ca
Status: offline
Hmmm... bummer... only 4 hits to this page in as many hours...

I guess this 2000 forum is as dead as they say... and here I thought I might score a brownie point with CorpIT. :(

_____________________________

The School of Hard Knocks is a mean teacher. She gives the exam before the lesson.

(in reply to LLigetfa)
Post #: 2
RE: Pinging domain.tld fails to resolve - 24.Mar.2006 3:46:23 AM   
LLigetfa

 

Posts: 2187
Joined: 10.Aug.2004
From: fort frances.on.ca
Status: offline
I was able to duplicate the problem my CoprIT counterpart has on my ISA2K4 server and was also able to fix it in a matter of minutes.  So why then cannot any of the experts here come up with the answer for ISA 2000?

_____________________________

The School of Hard Knocks is a mean teacher. She gives the exam before the lesson.

(in reply to LLigetfa)
Post #: 3
RE: Pinging domain.tld fails to resolve - 24.Mar.2006 7:05:25 PM   
LLigetfa

 

Posts: 2187
Joined: 10.Aug.2004
From: fort frances.on.ca
Status: offline
Well... 50 hits and counting and I stumped all of them or maybe I just don't have any friends that will help me get a brownie point. {sigh}

_____________________________

The School of Hard Knocks is a mean teacher. She gives the exam before the lesson.

(in reply to LLigetfa)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 Firewall] >> Firewall Client >> Pinging domain.tld fails to resolve Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts