• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

ISA Server failed to authenticate

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Cache] >> General >> ISA Server failed to authenticate Page: [1]
Login
Message << Older Topic   Newer Topic >>
ISA Server failed to authenticate - 29.Apr.2006 12:45:13 AM   
Lucianojesus

 

Posts: 3
Joined: 14.Feb.2006
From: Brazil
Status: offline
Hi all,

I am using a unihomed ISA SERVER 2004 just as a WEB PROXY and all client browsers configured to use this proxy at port 8080.
Its is working well as anonymous user, but when I enable "Require all users to authenticate" or change "All Authenticated Users"
insted of "All Users" in my Internet rule, ISA deny all acess to web, and the browser shows the logon dialog box, but still failling
after the user enter yours credentials, and browser shows the logon dialog box again for tree times, and shows this error:

-Error Code: 407 Proxy Authentication Required. The ISA Server requires authorization to fulfill the request.
-Access to the Web Proxy service is denied. (12209)

I tested this situation with I.E. 6.0 (sp2) and with Firefox, so I think it is not a client problem.
ISA Server is in the same subnetwork and domain that the Domain Control.

LOG output for each attempt:

CLIENT IP     DESTINATION  D.PORT RULE           ACTION                            CLIENT USER          URL               Soure.Net    Dest.Net
======================================================================================================
10.16.10.116  ISA-PROXY       8080   TO_Internet  Failed Connection Attempt  anonymous    www.google.com.br  Internal    External
10.16.10.116  ISA-PROXY       8080    -                Closed Connection                   -                    -                  Internal    Local Host
10.16.10.116  ISA-PROXY       8080    -                Initiated Connection                 -                    -                  Internal    Local Host

Please, someone can help me ?
Thanks

Luciano Francisco
Brazil
Post #: 1
RE: ISA Server failed to authenticate - 29.Apr.2006 1:15:59 AM   
LLigetfa

 

Posts: 2187
Joined: 10.Aug.2004
From: fort frances.on.ca
Status: offline
What OS and SP level?
What OS errors are you seeing in the event log?

_____________________________

The School of Hard Knocks is a mean teacher. She gives the exam before the lesson.

(in reply to Lucianojesus)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Cache] >> General >> ISA Server failed to authenticate Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts