• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Content Filtering Rule returns nothing for some PDF's

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Cache] >> General >> Content Filtering Rule returns nothing for some PDF's Page: [1]
Login
Message << Older Topic   Newer Topic >>
Content Filtering Rule returns nothing for some PDF's - 2.May2006 4:19:31 AM   
geoffmciver

 

Posts: 1
Joined: 2.May2006
Status: offline
Hi,

I have noticed a problem with some PDF's not making it past an ISA Content Filtered Access Rule.
It looks like a similar issue to this one.
http://forums.isaserver.org/m_20408500/mpage_1/key_error%2c10054/tm.htm#20408500

I have managed to replicate the error on two servers and am beginning to think that it is a bug in ISA 2004 both SE and EE.

I have a SE Sp1 host that exhibits the issue and a EE Sp2 + Http hotfix host that it showing it aswell.  Both are differeing configs

I have an access rule that allows access to a content group that includes pretty much everything except audio and video.  The issue arrises when I try to download some PDF documents.  Below are some logs as examples

10.1.13.104 anonymous Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) 2 2006-05-02 12:44:03 1 SYDEV007 - 10.1.10.60 10.1.10.60 8080 172 324 2911 http TCP GET http://www.uscis.gov/graphics/formsfee/forms/files/i-9.pdf application/pdf 7 0x2746 0x58804044 Web Access HTTP/FTP - Internal External 0x582 10 
10.1.13.104 anonymous contype 2 2006-05-02 12:44:03 1 SYDEV007 - 10.1.10.60 10.1.10.60 8080 672 130 2871 http TCP GET http://www.uscis.gov/graphics/formsfee/forms/files/i-9.pdf application/pdf 7 0x2746 0x48800000 Web Access HTTP/FTP - Internal External 0x502 10 
10.1.13.104 anonymous Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) 2 2006-05-02 12:44:03 1 SYDEV007 - 10.1.10.60 10.1.10.60 8080 469 751 4329 http TCP GET http://www.uscis.gov/graphics/formsfee/forms/files/i-9.pdf - 7 0x2FAA 0x8840044 [Enterprise] Default rule - Internal External 0x400 8 
10.1.13.104 anonymous Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) 2 2006-05-02 12:44:14 1 SYDEV007 - 10.1.10.60 10.1.10.60 8080 219 324 2911 http TCP GET http://www.uscis.gov/graphics/formsfee/forms/files/i-9.pdf application/pdf 7 0x2746 0x58844044 Web Access HTTP/FTP - Internal External 0x482 10 
10.1.13.104 anonymous contype 2 2006-05-02 12:44:14 1 SYDEV007 - 10.1.10.60 10.1.10.60 8080 719 130 2871 http TCP GET http://www.uscis.gov/graphics/formsfee/forms/files/i-9.pdf application/pdf 7 0x2746 0x48840000 Web Access HTTP/FTP - Internal External 0x402 10 
10.1.13.104 anonymous Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) 2 2006-05-02 12:44:15 1 SYDEV007 - 10.1.10.60 10.1.10.60 8080 641 751 4329 http TCP GET http://www.uscis.gov/graphics/formsfee/forms/files/i-9.pdf - 7 0x2FAA 0x8840044 [Enterprise] Default rule - Internal External 0x400 8 


Now the error that shows up in the log in the ISA mmc snapin is a 10054 error and it clearly displays the MIME type and the file has the correct extension.

I'm thinking there is some sort of bug somewhere because it works on other webservers with other PDF's files.

Any ideas ISA Gods?



Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Cache] >> General >> Content Filtering Rule returns nothing for some PDF's Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts