DHCP Requests (Full Version)

All Forums >> [ISA Server 2004 Firewall] >> Firewall Client



Message


dfcrj -> DHCP Requests (12.May2006 4:51:00 PM)

I've never used the FW before, so after reading and listening to everyone about the benefits it provides ,I decided to install it on my pc first to understand it better. One thing I notice right off in the Monitoring tab was my workstation is now sending out DHCP request to 255.255.255.255 and of course gettting denied and all my https connection attempts were failing multiple times and then failing go thru. Is there a post somwhere on the basic setup I can read to understand what is happening? thanks!!




elmajdal -> RE: DHCP Requests (12.May2006 6:15:54 PM)

have u installled ISA with 2 NICs ?? one for external network and one for internal network ?




dfcrj -> RE: DHCP Requests (12.May2006 7:07:32 PM)

yes, two nics




elmajdal -> RE: DHCP Requests (12.May2006 8:28:58 PM)

quote:

ORIGINAL: dfcrj

I've never used the FW before, so after reading and listening to everyone about the benefits it provides ,I decided to install it on my pc first to understand it better.


then u have missed reading that never make ur Internal NIC to request a IP.

always set ur NICs static IP, more info check this : Configuring ISA Server Interface Settings.

u can only make ur External NIC with a dynamic IP if u dont have a real static IP from ur ISP.

HTH




dfcrj -> RE: DHCP Requests (12.May2006 8:49:07 PM)

I do have my ISA with static ip's but not my workstations which are the ones issuing the requests




elmajdal -> RE: DHCP Requests (12.May2006 9:17:55 PM)

u said :
quote:

decided to install it on my pc first to understand it better

then
quote:

my workstation is now sending out DHCP request


so it was like u r talking about the same machine.

anyway, where is ur dhcp server ?




dfcrj -> RE: DHCP Requests (12.May2006 9:35:59 PM)

The DHCP server is right across the hall, on the same network, also my ipconfig/all  is still correct.


       Dhcp Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
       IP Address. . . . . . . . . . . . : 10.60.1.175
       Subnet Mask . . . . . . . . . . : 255.255.0.0
       Default Gateway . . . .. . . . : 10.60.1.7
       DHCP Server . . . . . . .. . . . : 10.60.1.12
       DNS Servers . . . . . . . . . . . : 10.60.1.3
                                          
       Lease Obtained. . . . . . . . . . : Thursday, May 11, 2006 7:36:34 AM
       Lease Expires . . . . . . . . . . : Sunday, May 14, 2006 7:36:34 AM




elmajdal -> RE: DHCP Requests (13.May2006 1:15:43 AM)

then ur network is something like this:


Internet -----------Router------------Switch-------------LAN

and ur DHCP server inside ur lan, then ISA has nothing to do with ur DHCP server.

ISA server just control what is passing through it .




dfcrj -> RE: DHCP Requests (13.May2006 3:57:43 AM)

that is correct, right after installed the FW I noticed the 255.255.255.255 request being made. I've installed the client on 2 workstations to test, both of which immediately started making the request.




LLigetfa -> RE: DHCP Requests (13.May2006 5:01:24 AM)

quote:

One thing I notice right off in the Monitoring tab was my workstation is now sending out DHCP request to 255.255.255.255 and of course gettting denied

Of course ISA would deny it, it is broadcast.  What is your point?




dfcrj -> RE: DHCP Requests (18.May2006 9:43:48 PM)

My point is it start after the FW client was installated. I'm testing the client to see how it works before pushing it out to every workstation. I want to know why the two workstations are sending out 255 request now, is there something wrong with the configuration?




ClintD -> RE: DHCP Requests (18.May2006 9:51:45 PM)

My ISA Server has this logged and I don't have the Firewall Client isntalled on my hosts.

The client is sending out a broadcast - ISA sees the broadcast, and since there is no rule to allow it, ISA denies it. That's how I've always seen it done by my ISA Server.




dfcrj -> RE: DHCP Requests (18.May2006 10:35:44 PM)

I was just curious why I could see it thru the live logging now for my workstation with the client piece installed but can't see for the other 300 workstations not running the client. I appreciate it.




elmajdal -> RE: DHCP Requests (19.May2006 1:24:11 AM)

what about this :

quote:

and all my https connection attempts were failing multiple times and then failing go thru




dfcrj -> RE: DHCP Requests (19.May2006 3:06:57 PM)

oh yea forget, yea this still happens. I can see multiple failed attempts but I'm still able to access the sites.
Another thing I noticed, I couldnt get some web pages to load completely. I can see denied to the proxy on port 8080 from my workstation.




Page: [1]