• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

VPN and Internal Resources

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Firewall] >> VPN >> VPN and Internal Resources Page: [1]
Login
Message << Older Topic   Newer Topic >>
VPN and Internal Resources - 31.May2006 3:55:46 AM   
NWTADMIN

 

Posts: 5
Joined: 27.May2006
Status: offline
Sorry for the dual post in Publishing area!!!

I have a client with an ISA 2004 with external  public IP and internal 192.168.1 X.  SBS 2003 runs on a seperate server.  I have published a VPN PPTP server, and can login and authenticate just fine.  When I am on my own business network with SBS2003\ISA2004 on same box with external public IP and internal 192.168.1.X, I cannot browse internal resources on the network I VPN to.  I check ipconfig and see proper DNS and WINS entries for the VPN connection.  The same thing happens when I VPN from a non-networked (no server, no firewall) location hosting Window XP behind a cable modem\router...with no Windows XP firewall running.

The odd thing is when I am at another location not using 192.168.1.X I can VPN and browse with no problems. 

Any helpful hints are truly appreciated.

Thanks,
Jeff
Post #: 1
RE: VPN and Internal Resources - 31.May2006 4:00:21 PM   
J.F.

 

Posts: 43
Joined: 28.Nov.2005
Status: offline
Hello:

This might not be the solution, but a good place to start is to examine your local route table before and after you VPN in by running "route print" in a CMD.EXE shell.  And if you go to the properties of the VPN connectoid used to establish the connection > Networking tab > properties of TCP/IP > Advanced button > General tab, experiment with (un)checking the "Use Default Gateway On Remote Network" checkbox to see if that helps.

Good Luck!
    JF



(in reply to NWTADMIN)
Post #: 2
RE: VPN and Internal Resources - 31.May2006 11:15:10 PM   
NWTADMIN

 

Posts: 5
Joined: 27.May2006
Status: offline
JF,

(un)checking the "Use Default Gateway On Remote Network" checkbox worked!  Your suggestion is much appreciated!

Jeff

(in reply to J.F.)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Firewall] >> VPN >> VPN and Internal Resources Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts