• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

VPN through ISA 2004 Edge using RADIUS not working

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Firewall] >> VPN >> VPN through ISA 2004 Edge using RADIUS not working Page: [1]
Login
Message << Older Topic   Newer Topic >>
VPN through ISA 2004 Edge using RADIUS not working - 31.May2006 5:16:04 AM   
Jessebra

 

Posts: 9
Joined: 31.May2006
Status: offline
If there is a document describing how to setup an ISA Server as an Edge firewall with VPN access using an internal RADIUS server when the ISA Server is NOT JOINED TO THE INTERNAL DOMAIN could somebody please point me to where it might be?  Please correct me if I am wrong but I always thought that best practices would be to NOT have your ISA Server edge firewall joined to your internal domain?  Yet every How To article I find up on MS.com has the ISA server joined to a domain.  Are there some gotchas I should be aware of?  Currently my VPN connections are hitting the ISA box, then ISA tries to get approval from the IAS Server to allow the connection and the IAS Server 'discards' the request.  If this issue has been covered in these forums already I humbly ask for a pointer and that you accept my appologies as this is my first time on these forums at the recommendation of a colleage so I do not know if this issues is the perverbial 'dead horse' if so then consider me the one with the stick doing the beating... :-)

Thanks

_____________________________

Jesse Brannon
Post #: 1
RE: VPN through ISA 2004 Edge using RADIUS not working - 31.May2006 3:55:00 PM   
J.F.

 

Posts: 43
Joined: 28.Nov.2005
Status: offline
 

"Using RADIUS Authentication for ISA Server 2004 VPN Remote Client Connection"
http://www.microsoft.com/technet/prodtechnol/isa/2004/plan/isaradiusremote.mspx 

  Cheers,
     JF


(in reply to Jessebra)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Firewall] >> VPN >> VPN through ISA 2004 Edge using RADIUS not working Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts