• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA Config

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> ISA 2004 SBS >> OWA Config Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA Config - 13.Jun.2006 8:02:54 PM   
cscheufele

 

Posts: 1
Joined: 13.Jun.2006
Status: offline
Hi Everyone,

I have a SBS with Exchange 2003 + ISA 2004. I am able to log into OWA from the inside, but having problems getting it to work from the outside. After reading quite a few tutorials and articles, the general consensus has been to run the Internet Connection Wizard again. I've tried that, and it errors on the Firewall section.

So the question being:

This is a SBS, but can I manually create my own firewall policy to get this to work? (I've tried the Mail Server Publishing Rule wizard with no luck)

Or is there a way to diagnose why the Internet Connection Wizard is failing?

Thanks,
Chris
Post #: 1
RE: OWA Config - 21.Jun.2006 7:49:09 PM   
ababinchak

 

Posts: 195
Joined: 16.Aug.2005
From: Michigan
Status: offline
There are logs. Do a search for *.log and the date your CEIW failed. In the log will be the reason.

_____________________________

Amy

Need more help? http://isainsbs.blogspot.com

(in reply to cscheufele)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> ISA 2004 SBS >> OWA Config Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts