problems with downloading of files on new install (Full Version)

All Forums >> [ISA Server 2004 Cache] >> General



Message


agp -> problems with downloading of files on new install (16.Jul.2006 6:07:54 AM)

I work for a school district in Kentucky and we have been forced to replace our proxy 2.0 servers do to failure.

First let me explain the setup we have, Our ISA 2004 server is set up with one NIC. We are running private IPs all across the state with the Dept of ED having firewalls and NAT servers at the head end of the network.

WEB Chasing is enabled and we are blocking sites based on content.

After installing the server I have run into some problems.
First I can't remote into the server (RDP) even though it set to allow it.
Second, We are having problems downloading files from the web ( ie. print drivers updates etc.) some time we can and some times we can't.
Our district has 2 T1 lines bonded together going to the State Dept of ED. They have tested the connection speed to our LAn several times. Always checks out  fine.
When you try to downlaod a file the download speed starts out at around 200kbs then it will slowlly go down to 5 or 6kbs and then time out. It does this on any or all web sites. At times the downloads work fine. Curently we only have about 40 users on the LAN because of summer break.
In the course of trouble shooting this problem we have aold proxy server that still runs we hooked it back up and tested the download speed,  it would run 150KBs to 300kbs consitenlly from the sites the failed going through the ISA Server.  I have set up a rule that allows all traffic no restrictions internal and external. I could then download files but at speeds of 50 to 90 kbs. while this is usable for now, I need to do filtering to meet state law and what is going to happen in a few weeks when we have 850 PC's hitting the one ISA server.
ISA is running on a 3.0 GHz Dell server with 3GB RAM. Running Win 2003 server standard. 
I have two of your books on configuring ISA server but haven't found any references to this kind of problems.




Sunny.C -> RE: problems with downloading of files on new install (17.Jul.2006 5:10:11 AM)

To get RDP working take a look at this link.
http://www.isaserver.org/tutorials/Editing-ISA-2004-system-policy-Part1.html

Can we please see a ipconfig /all for you ISA server.
I would also like to suggest in the mean time to check for bad cable or bad ports on your switch,
also how have you configured your caching? Try disabling the caching for test purpose.

Regards,
Sunny.C




agp -> RE: problems with downloading of files on new install (17.Jul.2006 3:24:29 PM)

Here is the IP config you asked for:
Windows IP Configuration

Host Name ......................:  e391000pa00
Primary DNS Suffix ............: mason.ketsds.net
Node type ........................: Hybrid
IP Routing Enabled ............: Yes
Wins Proxy Enabled ............: No
DNS Suffix Search List .........: mason.ketsds.net
                                          ketsds.net

Ethernet adapter Local Area Connection:

    Connnection-specific DNS Suffix ..:
    Description ..............................: Intel<R>  PRo/1000 MT Network Connection #2
    Physical Address ......................: 00-13-72-50-D5-B1
    DHCP Enabled ..........................: No
    IP Address .............................. : 10.153.32.14
    Subnet Mask ............................: 10.153.32.1
    Default Gateway .......................: 10.153.32.1
    DNS Servers .............................: 10.153.32.50
                                                     10.153.32.52
    Primary WINS Server .................: 10.153.32.50

I am using the default cach rule on the ISA 2004 server:
  under HTTP  Caching is enabled.
Set TTl of object (%of the content age): 999
TTl time boundaries:
No less than  10 days
No more than 3 weeks

Also apply these TTL boundaries to sources that specify expiration is checked.
FTP Cach is disabled.
Under the TO Tab  All networks is listed.






Sunny.C -> RE: problems with downloading of files on new install (18.Jul.2006 4:06:36 AM)

Put a second NIC in there.

Have a look at this article on 1 NIC ISA.
http://www.isaserver.org/articles/2004ispcolo.html

What is with your Subnet Mask & your gateway????

   IP Address .............................. : 10.153.32.14
   Subnet Mask ............................: 10.153.32.1 <-------
   Default Gateway .......................: 10.153.32.1  
   DNS Servers .............................: 10.153.32.50
                                                    10.153.32.52
   Primary WINS Server .................: 10.153.32.50




agp -> RE: problems with downloading of files on new install (18.Jul.2006 1:24:42 PM)

The subnet on the network is 255.255.240.0   I miss typed it.




Page: [1]