• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

SecureNAT / Web Proxy

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Web Proxy] >> Web Proxy Client >> SecureNAT / Web Proxy Page: [1]
Login
Message << Older Topic   Newer Topic >>
SecureNAT / Web Proxy - 8.Aug.2006 11:36:55 AM   
drixie

 

Posts: 21
Joined: 15.Mar.2006
Status: offline
Started working with ISA 2006. What could be the reason for browsing as S-NAT client works fine, but as a Proxy client, IE gets DNS errors???
EDIT: OK, ignore, forgot to update DNS records for the new server. S-Nat just used the default GW. D'oh!

< Message edited by drixie -- 8.Aug.2006 12:20:31 PM >
Post #: 1
RE: SecureNAT / Web Proxy - 15.Aug.2006 2:35:03 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Drix,

Ha! Good to hear you got it working and thanks for the follow up!

Tom

_____________________________

Thomas W Shinder, M.D.

(in reply to drixie)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Web Proxy] >> Web Proxy Client >> SecureNAT / Web Proxy Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts