• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OUTLOOK PROBLEM

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 General] >> General >> OUTLOOK PROBLEM Page: [1]
Login
Message << Older Topic   Newer Topic >>
OUTLOOK PROBLEM - 22.Aug.2006 7:31:04 PM   
youdarazi

 

Posts: 3
Joined: 13.Aug.2006
Status: offline
Hello All.I have a little problem in outlook if anyone can solve it to me i would be very grateful.

i am using an isa server with an isa client.everything works fine except my SMTP server. i am trying to send e-mails from outlook but can't do it.once
i disable the isa client, messages can be sent. With my pop3 server i have no problem, i can download my e-mails to outlook even with the isa client enabled.

any solution to my case would be thankful.
regards.
Post #: 1
RE: OUTLOOK PROBLEM - 29.Aug.2006 12:16:17 AM   
releaser

 

Posts: 78
Joined: 23.Jan.2004
From: Northern California
Status: offline
Are you talking about Office Outlook, or Outlook Express?

So, if you disable the firewall client, Outlook then works? Are you running as a secure nat client (The Internal NIC of the ISA server is the client's default gateway)? I'm a bit perplexed on why this would be in any case.

Have to checked to make sure that SMTP was setup properly under your Protocol rules? Is your SMTP server a different server than your POP server? If so, is that SMTP server blocked purposely for some reason? If you have a block on it for all, say, Authenticated Users (Site and Content Rules) and you're running as a secure nat client, that may explain it.

If you've already found your answer, pleas post back and let us know.

Jim

(in reply to youdarazi)
Post #: 2
RE: OUTLOOK PROBLEM - 29.Aug.2006 9:13:30 PM   
youdarazi

 

Posts: 3
Joined: 13.Aug.2006
Status: offline
Hello,
I am talking about Office Outlook.
And my SMTP and POP3 servers are the same.
Till now everytime i want to send an e-mail i have to disable the firewal client , send it, and then enable it.
About protocol rules  it's the allow all.and the default gateway of my nic card is the IP@ of the ISA server.

Regards.

< Message edited by youdarazi -- 29.Aug.2006 9:16:59 PM >

(in reply to youdarazi)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 General] >> General >> OUTLOOK PROBLEM Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts