• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

ISA Authentication problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 General] >> General >> ISA Authentication problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
ISA Authentication problem - 12.Sep.2006 2:29:24 AM   
rashpal

 

Posts: 41
Joined: 27.Mar.2002
Status: offline
I'm running isa server 2000 on windows 2003 server and my domain is on w2k3. Currently
we have two child domains just say A and B. Isa server is installed on child domain A and all the
users on domain A able to surf internet without any problem but for domain B users most of the time
they will be prompted for user id and password and once i restarted the isa server thing will be back
to normal.

This problem only happens after we migrated from NT domain to W2k3 and by the way cache dns
is installed on the isa server.

Hope someone can shed some light. Thanks
Post #: 1
RE: ISA Authentication problem - 12.Sep.2006 10:47:16 AM   
srameshpn

 

Posts: 2
Joined: 22.Aug.2006
Status: offline
Hi Rashpal,

I am also faciing with the same problem. I get the error Event id 5719 Event Source : Netlogon and Description : This computer was not able to set up a secure session with a domain controller in domain <domain name> due to the following:
The remote procedure call was cancelled.  This may lead to authentication problems. Make sure that this computer
is connected to the network. If the problem persists, please contact your domain administrator. 

My ISA Server 2000 is also running on Windows 2003 (recently installed - earlier running on Windows 2000 Server). I am also breaking my head find out a solution since this Username and Password is popping up regularly and on restart the authentication is established for sometime. Please help me out.
Thanks in advance
S Ramesh

(in reply to rashpal)
Post #: 2
RE: ISA Authentication problem - 4.Jun.2007 7:49:38 PM   
Yorgy

 

Posts: 158
Joined: 20.Sep.2006
Status: offline
Did you ever find a solution to this problem?
If you did, would you be able to assist me with this?

Looking forward to your response.

Thank you


_____________________________

Life is a zoo in a jungle!

(in reply to srameshpn)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 General] >> General >> ISA Authentication problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts