• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Site to Site VPN with Draytek 2800 and ISA 2004

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> ISA 2004 SBS >> Site to Site VPN with Draytek 2800 and ISA 2004 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Site to Site VPN with Draytek 2800 and ISA 2004 - 17.Sep.2006 10:43:44 AM   
XXXX

 

Posts: 2
Joined: 17.Sep.2006
Status: offline
Hi,

I have two sites, "Main" with SBS 2003 SP1 (ISA 2004)and "Branch" with Windows 2003 SP1 and ISA 2004.  The current ISA VPN connection between the two servers works Ok most of the time, but at least 3 days each month the connection drops and the only way to get it going again is to go into RAS Manager at the Branch site and disconnect and reconnect the site VPN.

The Draytek 2800s support site to site VPNs but I can't get my head around how to configure ISA at each end to use the hardware VPNs ie how do I setup ISA to only send "internal" traffic via the hardware VPN ?

Is it easy/better to use the hardware VPNs and if so how do I configure ISA 2004 at each end or is there something I can fix in the current ISA VPN so that it reconnects when there is a problem?




Post #: 1
RE: Site to Site VPN with Draytek 2800 and ISA 2004 - 22.Sep.2006 5:20:30 PM   
ababinchak

 

Posts: 195
Joined: 16.Aug.2005
From: Michigan
Status: offline
For site to site VPN's using two routers I typlically add another NIC to the server and configure rules for what I want done with that traffic.

As far as dropping the connection, it sounds like idle time out perhaps?

_____________________________

Amy

Need more help? http://isainsbs.blogspot.com

(in reply to XXXX)
Post #: 2
RE: Site to Site VPN with Draytek 2800 and ISA 2004 - 24.Sep.2006 9:55:37 AM   
XXXX

 

Posts: 2
Joined: 17.Sep.2006
Status: offline
The PPPOE connection is handled by the routers, it appears that at least once a month the ISP drops the connection for a few seconds.  The routers reconnect but the ISA VPN connection between the two sites doesn't.  When you look in RAS manager it still says connected at both ends but if you disconnect one end it will automatically reconnect and everything is fine.

(in reply to ababinchak)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> ISA 2004 SBS >> Site to Site VPN with Draytek 2800 and ISA 2004 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts