• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Session timouts working as expected?

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Publishing] >> Exchange Publishing >> Session timouts working as expected? Page: [1]
Login
Message << Older Topic   Newer Topic >>
Session timouts working as expected? - 11.Oct.2006 3:45:24 PM   
ggombos

 

Posts: 3
Joined: 11.Oct.2006
Status: offline
Okay our setup is ISA 2006 to single Exchange BE 2003 using ssl-ISA-ssl-BE.
When the session timout limit is exceeded a login screen appears in the preview pane of OWA but all of the message headers are still visible. Of course if you try and open a message a login screen pops up. I'm wondering if this is normal operation since it seems a little unclear to an end user that the session actually timed out. Is this how the timeouts work in ISA 2006 or am I missing something?

Many Thanks!
Greg

< Message edited by ggombos -- 11.Oct.2006 3:47:12 PM >
Post #: 1
RE: Session timouts working as expected? - 11.Oct.2006 9:54:30 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Greg,

I *believe* this is how it works, but I haven't tested it yet.

Tom

_____________________________

Thomas W Shinder, M.D.

(in reply to ggombos)
Post #: 2
RE: Session timouts working as expected? - 12.Oct.2006 8:40:55 AM   
ggombos

 

Posts: 3
Joined: 11.Oct.2006
Status: offline
Thanks for the speedy reply Tom.
Any idea what happens at session timeout with any kind of ISA/OWA setup?
As this is my 1st setup using ISA so I'm not sure what to expect with regards to session timeouts.

BTW Tom thanks for your very helpful articles, the detail and explanation are first class!

(in reply to tshinder)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Publishing] >> Exchange Publishing >> Session timouts working as expected? Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts