Setup Failed while creating ISA Server Storage on Win2k3 R2 (Full Version)

All Forums >> [ISA 2006 General] >> Installation and Planning



Message


Money Penney -> Setup Failed while creating ISA Server Storage on Win2k3 R2 (14.Oct.2006 4:03:54 AM)

Server is a Windows 2003 R2 machine, fresh build with nothing else on it and latest patches applied.  When trying to install ISA 2006 Standard (Trial while I wait for the full copy to ship to me) I get the error: Setup Failed while creating ISA Server Storage.
 
Any ideas what is causing this or where I might look to correct this, I have checked if I am supposed to install or do anything first before installing ISA 2006 and do not see anything.  Perhaps 2003 R2 has some default setting that is restricting the install?  Any suggestions.
 
The server is a member server of a fresh SBS 2003 SP1 domain, but unsure why this would be a problem.  I disabled Symantec AV during the install so that should not have been a problem.
 
I cannot find much on the net about this fault so I guess it is not too common, but there was one other person on here that had the problem but they were upgrading so did not get any help on the specific error.




Money Penney -> RE: Setup Failed while creating ISA Server Storage on Win2k3 R2 (16.Oct.2006 7:58:29 AM)

Well I removed the server from the domain, then the installation worked fine.  Added the server back to the domain, problem solved (unless I have to reinstall of course).




RobJohn -> RE: Setup Failed while creating ISA Server Storage on Win2k3 R2 (12.Nov.2006 11:59:36 AM)

Beware to all

I just ran through a failed upgrade to ISA 2006 Std from ISA 2004 Standard.  Same error, but the frustrating part is that when ISA 2006 offered to roll back, it did so, but wiped my ISA 2004 off of the server.  Result no ISA at all.  Fortunately I backed up everything, I will first try a fresh install of ISA 2006 and see if it will allow me to restore or import a ISA 2004 configuration.  If not, I'll have to rebuild ISA 2004 from the backed up configs.




elmajdal -> RE: Setup Failed while creating ISA Server Storage on Win2k3 R2 (12.Nov.2006 5:47:24 PM)

quote:

I will first try a fresh install of ISA 2006 and see if it will allow me to restore or import a ISA 2004 configuration.  If not, I'll have to rebuild ISA 2004 from the backed up configs.


u will be able to import your xml file that was created with ISA 2004 into your new ISA 2006 server.




RobJohn -> RE: Setup Failed while creating ISA Server Storage on Win2k3 R2 (12.Nov.2006 6:15:36 PM)

Yes, the import of ISA 2004 SE config to ISA 2006 SE did work, I was abit skeptical when trying this, but fortunately it did work on the first try.  I had to remove my server from the domain, install ISA 2006 SE, reboot, add to doamin again, then reboot.

Rather strange all of this, I went through a upgrade a month ago, and everything went fine and was complete in 10 minutes.  I don't understand why this one was different.  There are no differences between the two servers, other than hardware.

Thanks for your info!




Page: [1]