• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

failed connection attempts after upgrade

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 General] >> Installation and Planning >> failed connection attempts after upgrade Page: [1]
Login
Message << Older Topic   Newer Topic >>
failed connection attempts after upgrade - 18.Oct.2006 5:42:22 PM   
The Flash

 

Posts: 3
Joined: 18.Oct.2006
Status: offline
Hi
I did fresh install of ISA2006 std on 2 new servers and imported a 2004std XML from each server i replaced..
I used the same server name, host file and ips as the old servers now both servers are having the same problems
its having problems taking conections  from our clinets and sending them to our AV servers.
In the log it shows that the destination ip is itself when on the original servers they pointed to our AV server
also in the URL under the loggin tab it used to be http://serverip/scripts
and now its http://servername/script
all the other policys worked and the difference is that they are using www
this is the only policy that uses an ip.
 
any help would be appreciated
Post #: 1
RE: failed connection attempts after upgrade - 20.Oct.2006 10:32:35 AM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Flash,

What rules aren't working correctly?

Thanks!
Tom

_____________________________

Thomas W Shinder, M.D.

(in reply to The Flash)
Post #: 2
RE: failed connection attempts after upgrade - 20.Oct.2006 11:14:04 AM   
The Flash

 

Posts: 3
Joined: 18.Oct.2006
Status: offline
if i am looking at this right its the firewall Policy rule

thanks

(in reply to tshinder)
Post #: 3
RE: failed connection attempts after upgrade - 21.Oct.2006 12:52:30 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Which one?

_____________________________

Thomas W Shinder, M.D.

(in reply to The Flash)
Post #: 4
RE: failed connection attempts after upgrade - 21.Oct.2006 10:03:04 PM   
The Flash

 

Posts: 3
Joined: 18.Oct.2006
Status: offline
The 2 policies are working now I went to this TAB Authentication Delegation and changed it to this “No Delegation, and Client Cannot Authenticate Directly” and they started working these two are using IPs and are used for our clients to connect to a virus server and windows update server.
The other policies are using URL’s and they are working fine with this setting “No Delegation, but Client May Authenticate Directly” these are web sites where you have to log in to one is OWA and the others are some company applications.

Thanks for offering to help

(in reply to tshinder)
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 General] >> Installation and Planning >> failed connection attempts after upgrade Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts