• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

lost internet connection

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> ISA 2004 SBS >> lost internet connection Page: [1]
Login
Message << Older Topic   Newer Topic >>
lost internet connection - 20.Oct.2006 2:11:21 PM   
Cala90210

 

Posts: 18
Joined: 5.Nov.2005
From: Belgium
Status: offline
Hi, I have a fresh installation of SBS2003 R2 Premium edition. Installation went fine and everything worked just fine. Internet access no problem. Then i installed some software (APC ups, IBM serverraid manager, etc..) after that still everything working fine. So i think (i"m not sure) after installing my CA protection suite (antivirus) i lost my internet connection, just guessing, did'nt open the browser and surf just before i installed the antivir. What i found so far : On the server, (and client) when i open my browser i can't visit any page, always get the message "page cannot be displayed".  If i disbale "use a proxy server" (SBSERVER on port 8080) then i can browse the web with no problem. In ISA management on my dashboard i get a warning : Description: The Web Proxy filter failed to bind its socket to 192.168.16.2 port 8080. This may have been caused by another service that is already using the same port or by a network adapter that is not functional. To resolve this issue, restart the Microsoft Firewall service. The error code specified in the data area of the event properties indicates the cause of the failure.
The failure is due to error: 0x8007271d

The Web Proxy filter failed to bind its socket to 127.0.0.1 port 8080. This may have been caused by another service that is already using the same port or by a network adapter that is not functional. To resolve this issue, restart the Microsoft Firewall service. The error code specified in the data area of the event properties indicates the cause of the failure.
The failure is due to error: 0x8007271d
 I replaced the external nic but that didn't solve it.I also don't know if the "error in ISA" AND "not use a proxy" in IE,  are related errors/problems. Any ideas or hints on what could be the problem ? Regards,Jo
Post #: 1
RE: lost internet connection - 20.Oct.2006 5:24:15 PM   
ababinchak

 

Posts: 195
Joined: 16.Aug.2005
From: Michigan
Status: offline
"This may have been caused by another service that is already using the same port" You posted this on anothe forum and I replied with the same answer. If ISA can't bind to 8080 it's because something else has already grabbed the port.

_____________________________

Amy

Need more help? http://isainsbs.blogspot.com

(in reply to Cala90210)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> ISA 2004 SBS >> lost internet connection Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts