• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Firewall Issue??

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Firewall] >> Access Policies >> Firewall Issue?? Page: [1]
Login
Message << Older Topic   Newer Topic >>
Firewall Issue?? - 26.Oct.2006 10:55:01 AM   
Brenta2

 

Posts: 6
Joined: 3.Oct.2006
Status: offline
I am not sure if I am close or not...
I have 2 MS Exchange 2003 BE servers and have just added a FE and ISA aswell. Here is where I am.
From inside, if I got to http://FrontEnd IP I am fine (from any of our subnets).
If I am on the ISA (in our DMZ) and I put in Same address all is ok.
If I am inside I use http://ISA or ISA/Exchange I get no where.

I can ping from inside to ISA and from outside I can ping webmail.ourdomain.com (directed to our ISA) but I cannot do any more. Firewall (not ISA) is wide open to "MyHouse" so I can play. Is there a certain rule I need to apply on ISA to allow myself to use RD to work on finishing this? Can I open the ISA firewall fully to eliminate (or confirm) the ISA Firewall being an issue?

Thanks,

Brent...AKA Totally lost in this ISA stuff...
Post #: 1
RE: Firewall Issue?? - 27.Oct.2006 1:25:50 PM   
Brenta2

 

Posts: 6
Joined: 3.Oct.2006
Status: offline
Got most of it figured out...

Thanks

(in reply to Brenta2)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Firewall] >> Access Policies >> Firewall Issue?? Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts