• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

HTTPS to HTTP bridging question

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> Web Publishing >> HTTPS to HTTP bridging question Page: [1]
Login
Message << Older Topic   Newer Topic >>
HTTPS to HTTP bridging question - 31.Oct.2006 5:31:20 AM   
dmutsaers

 

Posts: 105
Joined: 1.Aug.2003
From: The Netherlands
Status: offline
Hi,

I want to publish a HTTP application (JBOSS, http://labs.jboss.com/portal/ ) on the ISA server, and want that clients on the internet connect through HTTPS. To accomplish this a created a web listener on port 443, installed a certificate, and let the ISA server bridge to port 2080. (The http application uses this port for http traffic)
This all seems to work well, but Internet Explorer complains that there are unsecured items, and complains about this every time items on the page change. (this site contains both secure and non secure items) Is there something on the ISA server I can do to prevent this from happening?

< Message edited by dmutsaers -- 31.Oct.2006 5:58:07 AM >
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> Web Publishing >> HTTPS to HTTP bridging question Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts