• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Isa2004+Server2003+Sygate where the problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> General >> Isa2004+Server2003+Sygate where the problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
Isa2004+Server2003+Sygate where the problem - 5.Nov.2006 7:10:57 AM   
fahedksa

 

Posts: 37
Joined: 23.Aug.2005
From: jordan
Status: offline
First I will show my setting

Server
Server 2003 +Sp1+Update
ISA 2004 standard +Sp1+Sp2+Hotfix
Sygate Personal Firewall Pro
DNS
Manually assign IP to client by me
2 Nic
Workgroup 
-----------------
1 Nic
Connected to DSL Modem
Modem IP 192.168.1.1
Nic IP 192.168.1.101
Mask 255.255.255.0
Gateway 192.168.1.1
DNS1  Empty
DNS2 Empty
-----------------
2 Nic
Connected to Switch
IP 192.168.0.1
Mask 255.255.255.0
Gateway empty
DNS1  Empty
DNS2 Empty
------------------
Order of connection in advanced setting like:-
Internal (Connected to switch)

External (Connected to DSL Modem)

 
DNS
Interfaces listen to only the following ip   192.168.0.1
Forwarders the DNS of the ISP

These only setting in DNS on server
 
ISA 2004 Setting
-Enable Client firewall auto discovery
Rest of setting like these picture

http://www.openskyarabia.com/isa/1.JPG
http://www.openskyarabia.com/isa/2.JPG
http://www.openskyarabia.com/isa/3.JPG
http://www.openskyarabia.com/isa/4.JPG
http://www.openskyarabia.com/isa/5.JPG

 
Sygate
Block all

Allow only Mac I want pass
 
The situation:-
%80 stable

Problem:-
-Delay of server respond and some times the client not get any data move for 10 seconds like its freeze.
-MSN most of time disconnect and some times show error related to gateway

Some one help me and see if my setting correct and where is the problem?

Thanks
Post #: 1
RE: Isa2004+Server2003+Sygate where the problem - 6.Nov.2006 1:02:00 AM   
thewspot

 

Posts: 16
Joined: 19.Jul.2004
From: Australia
Status: offline
Why would you have Sygate installed on your ISA server? That would be my first guess as to where the problem might be.

(in reply to fahedksa)
Post #: 2
RE: Isa2004+Server2003+Sygate where the problem - 8.Nov.2006 6:47:56 AM   
fahedksa

 

Posts: 37
Joined: 23.Aug.2005
From: jordan
Status: offline
I use sygate becuase i have to block users by Mac becuase i charge pepole for internet services through my netwrok.
And that is the best way i can found now

(in reply to thewspot)
Post #: 3
RE: Isa2004+Server2003+Sygate where the problem - 8.Nov.2006 7:55:48 AM   
elmajdal

 

Posts: 6022
Joined: 16.Sep.2004
From: Lebanese in Kuwait
Status: offline
quote:

ORIGINAL: fahedksa

I use sygate becuase i have to block users by Mac becuase i charge pepole for internet services through my netwrok.
And that is the best way i can found now


and did u know that anyone can change the MAC address ?

_____________________________

Tarek Majdalani

Windows Expert - IT Pro MVP
Facebook : https://www.facebook.com/ElMajdal.Net

(in reply to fahedksa)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> General >> Isa2004+Server2003+Sygate where the problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts