• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Atomic Clock does not sync behind ISA 2004

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Firewall] >> Access Policies >> Atomic Clock does not sync behind ISA 2004 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Atomic Clock does not sync behind ISA 2004 - 7.Nov.2006 9:48:01 AM   
ainsnet

 

Posts: 4
Joined: 13.May2006
Status: offline
Hi there, I cannot get our DC's atomic clock to work through our ISA 2004 box. When trying to sync, Atomic Clock just timesout with a "cannot connect" error message & "make sure port 13 is allowed on your firewall" etc.

Looking at the ISA logs, the following is noticed:  URL: http://132.163.4.102:13/, HTTP Status code: 12209 The ISA Server requires authorization to fulfill the request. Access to the Web Proxy service is denied.

If I enter http://132.163.4.102:13/ in the address bar of IE on the DC or the ISA box I can access the web site fine.

On the ISA box, I have created a new access rule to allow all outbound traffic from the DC to the External network object, All Users, but still get the same error.

Could anyone suggest where I may be going wrong? Thanks.


Post #: 1
RE: Atomic Clock does not sync behind ISA 2004 - 7.Nov.2006 3:05:40 PM   
spouseele

 

Posts: 12830
Joined: 1.Jun.2001
From: Belgium
Status: offline
Hi ainsnet,

check out that 'Require all users to authenticate' is *not* enabled in the Internal network properties > tab Web Proxy > Authentication.

HTH,
Stefaan

(in reply to ainsnet)
Post #: 2
RE: Atomic Clock does not sync behind ISA 2004 - 8.Nov.2006 12:15:43 PM   
ainsnet

 

Posts: 4
Joined: 13.May2006
Status: offline
Hi spouseele, thanks for your reply.

I got the atomic clock syncing by doing what you suggested (unchecking "Require all users to authenticate") AND adding a new access rule to allow - Daytime(TCP), Daytime(UDP), HTTP, tcp8080 - from: the DC - to: External, Internal, Local Host - Condition: All Users.

But, (we use Websense for content filtering) I now get prompted for authentication by Websense when browsing.

On further testing, the atomic clock randomly won't sync unless I first open a browser window (and authenticate with Websense), browser window can then be left open or closed and the clock syncs.

All in all, I've got the clock syncing with your assistance, so thanks again for that, but have now got another issue, so I'm not quite there yet!

Thanks, ainsnet

(in reply to spouseele)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Firewall] >> Access Policies >> Atomic Clock does not sync behind ISA 2004 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts