• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

No Logging - Logging will not run on new isa 2006 install.

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Firewall] >> Logging and Reporting >> No Logging - Logging will not run on new isa 2006 install. Page: [1]
Login
Message << Older Topic   Newer Topic >>
No Logging - Logging will not run on new isa 2006 install. - 12.Nov.2006 5:22:50 AM   
tauras911

 

Posts: 4
Joined: 13.May2006
Status: offline
I am attempting to check out ISA 2006 standard.  I have dabbeled with isa 2004 enterprise, so I am somewhat familiar with this product, but still consider myself quite a newb because I continue to have major problems with this software. So your assistance and patience is appreciated =)

I have installed isa 2x now on a 2ghz, 2gb northgate computer. I re-imaged it both times to make sure I was starting fresh.  The machine is stable running a fresh install and fully patched windows 2k3 Ent. R2 server.  I have installed ISA standard 2006 full release. 

Once I install ISA, before any rules setup; I was able to run a log query (one time as a quick test) and got results back within a few seconds.  I am not sure when the log query stopped working, but I noticed it after I set rules via the network template (edge Firewall) and tried the logging again, it just hangs.  I have tried using the side task bar start query and the one listed under the predifend queries.  Neither work. When I request a query, it says fetching results and the bottom left says 0 items (Query is running...)  If I hit refresh, the fetching results changes to the start a query text, but the side task bar and lower left text are still the same.

I know that the MSDE (SQL) server isa comes with is in charge of handling these queries.  Initially, there was no Icon in the system tray for sql, but when I restarted the server, I now have one in my system tray, which says SQL is not connected. It needs a server and a service.  I am not certain what service it wants, since the drop down is empty. 

I checked the event veiwer and dont see any messages in regards tot his type of problem.  everything is pretty clean.

I can connect to the web fine. I have rules set for complete outbound internet access and vpn access to internal for now.  There does not seem to be a problem with the firewall, jsut the damn logging =)

Im very frustrated with the multiple problems I continue to encounter with ISA firewall. Really, I just want the damn thing to work at least on a basic level.

Thanks in advance for any help or suggestions...

Post #: 1
RE: No Logging - Logging will not run on new isa 2006 i... - 3.Jan.2007 10:46:54 AM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Any errors show up in the Event Viewer?

Tom

_____________________________

Thomas W Shinder, M.D.

(in reply to tauras911)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Firewall] >> Logging and Reporting >> No Logging - Logging will not run on new isa 2006 install. Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts