• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Client Certificate Authentication problem.

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Publishing] >> Web Publishing >> Client Certificate Authentication problem. Page: [1]
Login
Message << Older Topic   Newer Topic >>
Client Certificate Authentication problem. - 30.Nov.2006 1:20:57 PM   
richard.allen1

 

Posts: 2
Joined: 30.Nov.2006
Status: offline
I have installed an ISA2006 Serevr and published the websites. All works well with any authentication except client certificates. I have SSL Certificates installed and have followed the documents that detail how to do it. When I attempt to accesss the site I get an error that says that I am unauthorized to access this page. i never get prompted for credentials or certificates. What am I missing. Do I need KCD to be able to do this? is there some port I need to have open?
Post #: 1
RE: Client Certificate Authentication problem. - 7.Dec.2006 7:28:38 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Richard,

Did you use the User Certificate authentication article on this site? That's the only one I know of.

Tom

_____________________________

Thomas W Shinder, M.D.

(in reply to richard.allen1)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Publishing] >> Web Publishing >> Client Certificate Authentication problem. Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts