• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Exchange 2003 IMAP and SMTP problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Publishing] >> Exchange Publishing >> Exchange 2003 IMAP and SMTP problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
Exchange 2003 IMAP and SMTP problem - 5.Dec.2006 4:18:58 AM   
mindcre8r

 

Posts: 5
Joined: 17.Nov.2006
Status: offline
The scenario is as follows:

Site A: Contains Domain x.location2 with the ISA Server as proxy server.
Site B: Contains Domain x.location1 with the Exchange server.

Now when clients specified with the ISA server in Location2 (that receive their gateway trough DHCP,wich is the ISA Server so they are forced to use the proxy server) using outlook 2003 can't connect to the exchange server however OWA and RPC trough HTTP works fine (with certificate installed)

I enabled IMAP and SMTP for the inbound and outbound connection but still no succes.

any ideas?
Post #: 1
RE: Exchange 2003 IMAP and SMTP problem - 5.Dec.2006 7:59:41 AM   
mindcre8r

 

Posts: 5
Joined: 17.Nov.2006
Status: offline
ok i solved it by deleting earlier rules is created forwards the exchange server.
There was a conflict or somthing i guess.. it's working fine now!

(in reply to mindcre8r)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Publishing] >> Exchange Publishing >> Exchange 2003 IMAP and SMTP problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts