• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

"Remote" site not working

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> ISA 2004 SBS >> "Remote" site not working Page: [1]
Login
Message << Older Topic   Newer Topic >>
"Remote" site not working - 7.Dec.2006 11:41:36 AM   
skamionek

 

Posts: 28
Joined: 1.Sep.2006
Status: offline
I have just installed SBS2003 R2 with ISA2004 and all service packed.  When trying to access the "Administer Website" and "Helpdesk" from outside the office I get "Error Code: 502 Proxy Error. The specified Secure Sockets Layer (SSL) port is not allowed. ISA Server is not configured to allow SSL requests from this port. Most Web browsers use port 443 for SSL requests. (12204)"

Am I missing something?

Steve
Post #: 1
RE: "Remote" site not working - 13.Dec.2006 7:09:07 PM   
petestevens

 

Posts: 7
Joined: 13.Nov.2006
Status: offline
Steve,

I had all sorts of funny things going on when i installed SBS2003 R2 with ISA2004. Pre installed SBS on Dell 2900 series server - i finally replaced the on board Brodcomms with Intel cards and everything started working.

you never know

Pete

(in reply to skamionek)
Post #: 2
RE: "Remote" site not working - 14.Dec.2006 11:00:47 AM   
skamionek

 

Posts: 28
Joined: 1.Sep.2006
Status: offline
My machine is also a Dell, however I put in all Intel server NICs.  I'm still trying to hunt down why I'm getting these errors.  I'll keep you updated if I find anything out.

Steve

(in reply to petestevens)
Post #: 3
RE: "Remote" site not working - 18.Dec.2006 10:31:14 AM   
ababinchak

 

Posts: 195
Joined: 16.Aug.2005
From: Michigan
Status: offline
If your SSL sites are not using port 443 then you need to extend the tunnel port range. Use the isa_tpr tool found on isatools.org

_____________________________

Amy

Need more help? http://isainsbs.blogspot.com

(in reply to skamionek)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> ISA 2004 SBS >> "Remote" site not working Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts