• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Authenticating Fails for a single user

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Web Proxy] >> Web Proxy Client >> Authenticating Fails for a single user Page: [1]
Login
Message << Older Topic   Newer Topic >>
Authenticating Fails for a single user - 3.Jan.2007 3:13:39 PM   
RayH

 

Posts: 20
Joined: 1.Nov.2006
Status: offline
I have all my users configured to access ISA for internet access.
But one user cannot access the internet instead they get a login box.
Why is this user being singled out? The user is in the sames groups as other users.
If the login box is cancelled error 407 is displayed.

The ISA log says.
Protocol : HTTP
Action : Denied Connection
Rule : *blank*
Client Username: anonymous  
Source Network : Internal
Destination Host Name: www.google.com

The anonymous user  is probably the reason but I don't know why.
The fact that Rule is blank to me means that its failing before any of the rules I have put in place.

No user is using the Proxy Client.
Post #: 1
RE: Authenticating Fails for a single user - 4.Jan.2007 6:12:15 PM   
RayH

 

Posts: 20
Joined: 1.Nov.2006
Status: offline
I've got the user working.
I had both Basic and Intergrated Authentication set on the Internal network.
I removed BASIC and applied the policy.

I am none the wiser why this worked and why it didn't for one user when both were checked.
Any one?

(in reply to RayH)
Post #: 2
RE: Authenticating Fails for a single user - 16.Mar.2007 10:47:02 AM   
JesusisLord

 

Posts: 64
Joined: 19.Aug.2006
Status: offline
I'm getting the same issues and I haven't got a clue why or a clue how to fix it, any help would be greatly appreciated :)

(in reply to RayH)
Post #: 3
RE: Authenticating Fails for a single user - 18.Mar.2007 6:39:54 PM   
matheesha

 

Posts: 23
Joined: 11.Mar.2007
Status: offline
Might be worth checking the user's browser settings for security. Also please read http://blogs.technet.com/isablog/archive/2007/01/28/internet-access-for-generic-accounts-through-isa-server-2004.aspx

(in reply to RayH)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Web Proxy] >> Web Proxy Client >> Authenticating Fails for a single user Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts