• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

ISA on Virtual Server 2005 R2

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 General] >> Installation and Planning >> ISA on Virtual Server 2005 R2 Page: [1]
Login
Message << Older Topic   Newer Topic >>
ISA on Virtual Server 2005 R2 - 19.Feb.2007 11:31:12 PM   
timd_chapman

 

Posts: 39
Joined: 30.Apr.2001
From: London UK
Status: offline
I am experimenting with a Branch Office setup which has the following, all running on  a Dell Server 2003 R2 with 2 physical network adapters.

  • Host machine: Running ISA in a standard configuration, this serves the LAN and without the Virtual Machine running behaves exactly as expected.
  • Virtual Machine: I want this to be a AD domain controller for the LAN, this VM is attached to the 'Internal' Network adapter of the machine.

I have installed Server 2003 on the Virtual Machine but as soon as I run the Virtual machine the client PC's on the physical LAN can no longer access the internet, they can however ping the internal adapter of virtual machine.
So can anyone explain why the VM is stopping external traffic from passing? When it's running the ISA monitor does not show anything from the Client machines.
Post #: 1
RE: ISA on Virtual Server 2005 R2 - 20.Feb.2007 8:03:50 AM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Is the VM using a different IP address than the ISA Firewall's internal IP address?

Tom

_____________________________

Thomas W Shinder, M.D.

(in reply to timd_chapman)
Post #: 2
RE: ISA on Virtual Server 2005 R2 - 20.Feb.2007 4:58:50 PM   
timd_chapman

 

Posts: 39
Joined: 30.Apr.2001
From: London UK
Status: offline
Thanks for replying Tom,

No. The Internal IP of ISA on the host machine is 192.168.100.1 and the VM IP is 192.168.100.2.

Communication to the internet, (tested using ping), stops immediately the VM is launched, even before it's Guest OS has booted.
Maybe this is a VM question rather than an ISA one.

Tim

(in reply to tshinder)
Post #: 3
RE: ISA on Virtual Server 2005 R2 - 22.Feb.2007 10:09:13 AM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Tim,

Are you using VMware? If so, it should work. If you're using MS VPC or VS, I'm not sure what would happen.

Tom

_____________________________

Thomas W Shinder, M.D.

(in reply to timd_chapman)
Post #: 4
RE: ISA on Virtual Server 2005 R2 - 22.Feb.2007 12:58:55 PM   
timd_chapman

 

Posts: 39
Joined: 30.Apr.2001
From: London UK
Status: offline
I'm using MS VS. I'll plug away at the problem and post my findings when, (if), I fix it.

(in reply to tshinder)
Post #: 5
RE: ISA on Virtual Server 2005 R2 - 23.Feb.2007 8:24:40 AM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Tim,

Great!

Thanks!
Tom

_____________________________

Thomas W Shinder, M.D.

(in reply to timd_chapman)
Post #: 6

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 General] >> Installation and Planning >> ISA on Virtual Server 2005 R2 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts